Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
rukonya2009
05.06.2022 17:30 •
Информатика
Дано целое число a, значение которого вводится с клавиатуры. написать программу, которая выводит на экран true , если a не кратно трем и оканчивается нулем false в противном случае.
Показать ответ
Ответ:
Kirpiche
02.10.2020 22:37
Var a:integer;
begin
readln(a);
if ((a mod 3 <>0) and (a mod 10 = 0) and (a div 10>0)) or (a=0) then
writeln ('true')
else writeln ('false');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
azizovabina
04.12.2020 02:31
Нужно вставить пропущенные числа...
vvv76
29.09.2020 22:57
Как определяются свойства предметов и явлений...
andreymarkov2090
15.05.2023 20:13
Четыре свидетеля дорожной аварии показали, что свидетель 1: виноват водитель «ауди». свидетель 2: виноват мотоциклист «хонды». свидетель 3: виноват либо водитель «ауди»,...
button4ik
24.05.2021 14:38
Создать массив из n случайных чисел и вывести нечетные числа...
Кираfox15
06.07.2021 18:57
Определите морфологические признаки форм глаголов прочитали бы, пусть прочитает. (В случае затруднения обратитесь...
gdhdf
06.07.2021 18:57
Какими формами глагола выражено побуждение к действию? 2. Определите смысловые оттенки каждого...
sashaboyko999p089tm
06.07.2021 18:57
Прочитайте §95 «Теории» для того, чтобы выполнить задание 2 (используйте памятку 2). 2. Сравните пары предложений...
Максим555111
06.07.2021 18:57
Определите, к какой группе относятся глаголы, которые: 1) обозначают состояние природы; 2) обозначают состояние человека....
Валериевич
06.07.2021 18:57
Замените личные предложения безличными, сохраняя форму времени глаголов. 1. 1. Приближался рассвет....
Дарья02031
06.07.2021 18:57
Прочитайте текст, употребляя данные в скобках глаголы в настоящем времени. 2. Запишите текст, подчёркивая безличные...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a);
if ((a mod 3 <>0) and (a mod 10 = 0) and (a div 10>0)) or (a=0) then
writeln ('true')
else writeln ('false');
end.