В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ArtyomFoshan
ArtyomFoshan
18.02.2023 12:34 •  Информатика

Дано целое число х. составьте программу, которая выясняет, верно ли , что 0< =x< 1. на печать вывести да или нет.

Показать ответ
Ответ:
buriboyhamraev
buriboyhamraev
07.07.2020 08:52
Var x:real;
begin
readln(x);
if (0<=x) and (x<1) then
  writeln('Да')
  else writeln('Нет')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота