В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
eligi2345
eligi2345
09.04.2021 15:56 •  Информатика

Дано целое число n(> 0). найти сумму (1+2)^2+(2+3)^2++(n+(n+1))^2 написать программу для pascal

Показать ответ
Ответ:
ychviviv
ychviviv
04.10.2020 05:29
Program xxx; 
var N, Sum: integer;
var i: byte;
begin
writeln ('введите N');
readln (N);
Sum:=0;
for i:=1 to N do begin 
  Sum:=Sum+sqr(i+(i+1))
end;
writeln (Sum)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота