В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
SofiaQueen
SofiaQueen
30.04.2021 16:20 •  Информатика

Дано целое число n. составить программу нахождения количества цифр числа (pascal abc)

Показать ответ
Ответ:
хорошист549
хорошист549
24.07.2020 06:36
Var
  a:longint;
  s:string;
begin
  writeln('Введите целое число');
  readln(a);
  Str(a,s);
  writeln('Количество цифр в числе равно ',length(s));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота