В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Ochinchin
Ochinchin
23.01.2021 10:55 •  Информатика

Дано число часов h. напишите программу, которая находит и выводит на экран количество полных дней и оставшихся часов. решение

Показать ответ
Ответ:
ExplodingPies
ExplodingPies
09.10.2020 23:03

var

 H: Integer;

begin

 Write ('Введите количество часов: ');

 ReadLn (H);

 WriteLn ('Полных дней = ', H div 24);

 WriteLn ('Оставшиеся часы = ', H mod 24);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота