В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Дано действительное число x и натуральное число n .написать программу вычисления выражения x^2/1+x^3/2++x^n/n-1.в паскале

Показать ответ
Ответ:
JackMix
JackMix
21.09.2020 18:14
Var x,s:real;
n,i:integer;
Begin
s:=0;
readln(n);
readln(x);
for i:=2 to n do begin
s:=s+(exp(ln(x) * i))/(i-1);
end; 
writeln(s);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота