Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Xb000
14.01.2023 16:26 •
Информатика
Дано действительное число x. составьте программу для вычисления значения функции, если f ( x ) = 2 × x2 + 5 , при x> 0. f ( x ) = 7×x2-5, в противном случае
Показать ответ
Ответ:
Olesya11111111111111
02.10.2020 21:03
Var x,y:integer;
begin;
readln(x);
if x>0 then
begin;
y:=2*sqr(x)+5;
write(y);
end
else
begin;
y:=7*sqr(x)-5;
write(y);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nrcsgt
21.04.2022 06:39
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите максимальное и запишите его в ответе в десятичной системе счисления. В ответе запишите только...
MrZick33446
19.10.2021 10:30
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите максимальное и запишите его в ответе в десятичной системе счисления. В ответе запишите только...
4кпнигш
09.05.2023 14:05
Контрольна робота 7клас з інформатики...
Наташа5979
18.05.2022 23:32
Сформируйте неструктурированные данные об авторах учебников для 10-го класса и дате их создания....
Тень2253
08.08.2020 08:39
у меня СоЧ по информатике...
SuperSem2003
07.03.2020 05:11
Создайте структурированные данные об учащихся вашего класса с указанием фамилии, имени, отчества, даты рождения....
jovenkonatalia
18.01.2022 02:37
Определить силу, с которой однородное магнитное поле действует на проводник длиной 20 см, если сила тока в нем 300 ма расположены под углом 45 градусов к ветру магнитной индукции,...
валерия858
18.01.2022 02:37
Определи падеж слова в саду в саду с ветки на ветку перелетает шустрая птичка...
Dvoeshnik666
18.01.2022 02:37
Назовите причины продвижения россию в среднюю азию...
Lena121618
18.01.2022 02:37
Сочинение 8 предложений на тему зачем нужно развитии космоса...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin;
readln(x);
if x>0 then
begin;
y:=2*sqr(x)+5;
write(y);
end
else
begin;
y:=7*sqr(x)-5;
write(y);
end;
end.