В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Ruslan1111111123
Ruslan1111111123
12.04.2022 15:48 •  Информатика

Дано два целых числа. написать программу, определяющую среднюю арифметическую этих чисел. результат напечатать с двумя числами после запятой.

Показать ответ
Ответ:
ненадамине
ненадамине
21.09.2020 20:17
Begin 
Var k,l,m : integer; 
 var v: double; 
 writeln('Введите два цисла');
  ReadLn(k);  
  ReadLn(l);  
  v:=(k+l)/2;    
writeln('Среднее арифметическое ',v);
end.
0,0(0 оценок)
Ответ:
146727
146727
21.09.2020 20:17
Var a, b: real;
begin
  read(a, b);
  write((a + b) / 2 : 0 : 2)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота