В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
saparchikrusoy10t7
saparchikrusoy10t7
04.06.2022 01:45 •  Информатика

Дано два целых числа x и y .составить программу печатающую среднее арифметическое кубов этих чисел ,а также определить на сколько исходные числа отличаются от найденного значения.

Показать ответ
Ответ:
natalyasergeev1
natalyasergeev1
26.06.2020 08:46
Program srednee;
var
  x, y: integer;
  sredn: real;

begin
write('x = '); readln(x);
write(' y = ');readln(y);
sredn := (power(x, 3) + power(y, 3)) / 2;
writeln('Srednee arifmeticheskoe = ', sredn);
writeln('X otlichayetsya na ',abs(sredn-x));
writeln('Y otlichayetsya na ',abs(sredn-y));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота