Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Komarova24
17.12.2021 08:17 •
Информатика
Дано два целых положительных числа a и b . требуется написать программу, которая находит цифру, на которую оканчивается число a^b.
Показать ответ
Ответ:
dstudencheskaya
26.07.2020 19:59
Pascal ABC
Var A,B,C:integer;
Begin
C:=1;
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
For B:= 1 to B do
C:=C*A;
WriteLn(C mod 10);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
darisha0003
07.10.2021 13:22
Определи, какой маске удовлетворяет следующее имя файла: intolimp.org а) ? int*.* б) *olimp* в) .o? г) *oli? .or...
BadKsu
07.10.2021 13:22
Пароль называется криптостойким, если выполнены 4 критерия: пароль содержит строчные латинские буквы пароль содержит заглавные латинские буквы пароль содержит цифры длина пароля...
vitya123567
07.10.2021 13:22
Вкниге 64 страницы.на каждой странице 1024 символа.какой объем информации в килобайтах содержится в книге,если используемый алфавит состоит из 64 символов...
Sofia2406
02.04.2021 23:05
Определите количество битов и байтов в Ким Людмила. оформите задачу правильно ...
amulina2015
17.02.2020 23:02
Даны переменные. определите типы данных для каждой переменной и соедините линиями данных и переменную очень нужно сделать Сор по информатике. кто первый правильно ответит....
aleXxxx03
15.02.2021 09:47
1) Запишите данные условия на языке Паскаль: а) число р кратно 100 б) число х нечётное в) m ϵ [5;45] г) 4 m 12 д) d ≠ 5...
noybet444noybet
28.01.2022 15:04
Батарея, замкнутая на сопротивлении 5 Ом, дает в цепи ток 5 А, а замкнутая на сопротивлении 2 Ом, дает ток 8 А. Запишите ЭДС батареи в вольтах...
valeriaasoskova
28.01.2022 15:04
Данные числа Рыбак выловил 5 рыб (A, B, C, D, E), каждая из которых имеет разный вес: - A весит в два раза больше чем B; - B весит в четыре с половиной раза больше чем C; -...
Pandi2
28.01.2022 15:04
1. Сформировать массив записей, хранящий фамилии и имена студентов, и их возраст. Вывести данные о студентах в порядке увеличения возраста. 2. Сформировать массив записей, хранящий...
егорка140
01.02.2023 20:21
До м яза підвішують тягар. М яз розтягується ізалишається в такомуположенні після зняття тягара.Яку властивість м язовоїтканини демонструє цейексперимент? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var A,B,C:integer;
Begin
C:=1;
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
For B:= 1 to B do
C:=C*A;
WriteLn(C mod 10);
End.