Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
DimasStar1
03.10.2021 00:45 •
Информатика
Дано х. написать программу, которая вычисляет значение выражения y с точностью до сотых: y=5x^3+4x^2+x-1(в паскале)
Показать ответ
Ответ:
ДенисБратанюк
03.10.2020 14:57
Var n:real;begin readln(n);
n:=5*n*n*n+4*n*n+n-1; writeln(n:4:2);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
VarvaraErrorFell
24.05.2023 14:51
1 Отметьте в списке все устройства вывода: клавиатура принтер монитор микрофон мышь звуковые колонки плоттер флэш-накопитель...
lizayka2001
24.05.2023 14:51
Расположите запросы в порядке возрастания количества страниц, которые будут найдены поисковой системой по каждому из них. танцы |пениетанцы & пение & рисование танцы...
Mezhanova16
02.02.2021 21:59
Активация продукта не удалась! При выполнении запроса произошла ошибка, попробуйте ещё раз. Код ошибки: E150-2007 решить проблему в Epic Games Launcher...
natalya00786
19.12.2021 05:10
Установи соответствие: *Относительная ссылка Абсолютная ссылка Смешанная ссылкаСсылки, которые НЕ изменяются при копировании ...
Марося
19.01.2022 17:49
Дан одномерный массив. Найти минимальный элемент из нечетных элементов, стоящих на четных номерах. pascal abc...
kadenets
13.06.2021 22:22
ЭТО СДЕЛАТЬ ЭТО НЕ ОЧЕНЬ СЛОЖНО ?...
Рената515
14.09.2021 03:58
Массив из N элементов состоит из нулей и единиц (заполнен случайным образом). Подсчитать количество 0 и количество 1. pascal abc...
accyxob
06.07.2020 19:15
Сформировать массив из промежутка натуральных чисел от N до М. Определить сколько элементов равны среднеарифметическому чисел N и Мpascal abc...
Саня11671873478
25.01.2022 10:54
написать инструкцию к программе на языке C# по индеведуальному варианту ( Вариант 15)...
Полина3061
04.06.2021 02:49
Осень умолю! По братски...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n:=5*n*n*n+4*n*n+n-1; writeln(n:4:2);end.