Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
averinatatka
28.04.2022 01:29 •
Информатика
Дано натуральное число n и действительное a. вычислите a+2a+3a++na напишите программу while, repeat until
Показать ответ
Ответ:
ВикторияЛинкольн
03.10.2020 12:18
Program n1;
var a,s:real;
n,i:integer;
begin
readln(a);
readln(n);
s:=0;
for i:=1 to n do
s:=s+a*i;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alyonkakingAlyonka76
25.05.2022 20:28
ответьте на во и №4 – представьте развернутое решение (Дано Найти Решение)...
mrden3333
16.01.2023 11:52
класс, объясните что делать и само решение. !...
ratmir2rat
23.11.2020 09:04
Составьте программу, которая по трем введенным вами числам определит является ли треугольник прямоугольным?...
ЮлияТимофеева
31.07.2022 21:05
§4.3 составить таблицу + и - Информатика 7 класса, Л.Л.Босова...
Kashakom04
09.02.2023 11:22
Решите уравнение. log6(3x-10)= log6(7-2x)...
Chekchik
09.02.2023 11:22
Какие цели и почему выдвигал наполеон бонопарт?...
katerina17054
09.02.2023 11:22
Герасим главный герой и.с.тургенева муму план 1 моё отношение к герасиму. 2 кто такой герасим 3 как выглядит герасим, что в его облике подчёркивает автор 4 как поевляет себя...
plsplizovich
09.02.2023 11:22
Как решать по . красных 8 кубиков , а синих в 3 раза больше. на сколько синих кубиков больше , чем красных?...
YerasylAmangeldi
09.02.2023 11:22
При каких значениях а выражает 8а+9 принимает отрицательные значения? 1) а -9/8 2) а -8/9 3) а -9/8 4) а -8/9...
незнайка1187
09.02.2023 11:22
При отключении компьютера информация стирается:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,s:real;
n,i:integer;
begin
readln(a);
readln(n);
s:=0;
for i:=1 to n do
s:=s+a*i;
writeln(s);
end.