В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
lev93
lev93
01.11.2020 10:11 •  Информатика

Дано натуральное число n (n≤ 9). Напишите программу, которая печатает таблицу размером n×n, где в i-ой строке указано число i (числа отделены одним пробелом). Написать программу нужно на языке Питон и пробелы желательно учитывать

Показать ответ
Ответ:
vmse90
vmse90
16.01.2021 13:39

n=int(input())

for i in range(1,n+1):

   for j in range(1,n+1):

       print(i, end=' ')

   print()

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота