Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
elank
11.08.2021 15:56 •
Информатика
Дано натуральное число n (n> 9). нужно найти число сотен в нем.(паскаль)
Показать ответ
Ответ:
SashaNemur
01.10.2020 19:32
Var n :integer;
begin
Write('ведите число n: ');
readln(n);
writeln('число сотен в ',n,' = ',(n mod 1000)div 100) ;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
melnykkatya32
30.10.2020 20:10
Help! подробно 1) Определите, при каком наименьшем и наибольшем введённом значении переменной sпрограмма выведет число 250.s = int(input())n = 0while s + n = 300:s...
ogurhik
09.01.2020 12:58
1. Определите значение переменной А после выполнения фрагмента программы:a = 15if a 5:a = 5...
Reeezz
13.09.2021 14:58
Нужно разгадать ребус(украинский)...
123lego123den
26.12.2021 08:20
Нужна нужно написать программу.используя встроенную функцию,определите модуль числа ....
Tigor111
15.08.2022 10:53
Будьласка сочинение за темою веселі вигадки двох друзів за твором всеволода нестайка тореадори 40 ів...
NoName2op
25.08.2020 07:26
Среди учащихся 5-7 классов проводилось анкетирование по любимым мультфильмам. выяснилось,что самыми популярными стали четыре мультфильма: маша и медведь , ежик в тумане...
masha0301
25.08.2020 07:26
Сочинение на тему в чём смысл загаловка человек на часах...
Kotmi679
25.08.2020 07:26
Опиши войнов: , монгольских и рицарей- крестоносцев...
777777770
25.08.2020 07:26
Как образовывается каменный уголь, известняк, мрамор, из чего делают железо и нефть. 25...
NikolaAdamova
25.08.2020 07:26
Correct the sentences 1 (пример) adam is sophies friend. adam isnt sophies friend. hes her brotter 2 sophie and annette are adams new friends 3 annettes mum and dad...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
Write('ведите число n: ');
readln(n);
writeln('число сотен в ',n,' = ',(n mod 1000)div 100) ;
end.