В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Варёна
Варёна
03.01.2022 10:46 •  Информатика

Дано натуральное число n. определить, является ли оно простым . составить программу на языке программирования паскаль: подсчитать колтчество букв "а" в заданном тексте. надо .

Показать ответ
Ответ:
DOMINOSHKAWWWRU
DOMINOSHKAWWWRU
24.05.2020 07:46

var n,i:integer;

Begin

  read(n);

  for i:= 2 to n-1 do

    if n mod i = 0 then writeln('No');

End.

 

var n,i:integer;

s:string;

Begin

  read(s);

  for i:= 1 to length(s) do

    if s[i]="a" then n:=n+1;

  writeln(n);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота