Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
jena6
04.08.2021 09:56 •
Информатика
Дано натуральное число n. составить программу (или блок схему алгоритма) вычисления произведения p = 1*2*3* *n
Показать ответ
Ответ:
gsergey1
10.07.2020 11:53
Python:
n=input("N=")
a=1
for x in xrange(1, n+1):
a*=x
print a
Pascal:
program z1;
var
a, i: integer;
b:longint;
begin
readln(a);
b:=1;
for i:=1 to a do
b:=b*i;
writeln('b=', b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Каракоз11111
24.03.2022 11:02
Напишите программы для построение данных фигур...
пвиопп
26.05.2022 19:11
Информатика 5 класс.1. Какие игры называются виртуальными?2. Перечислите игры их положительные и отрицательные стороны....
andrey1shpirko
14.07.2020 09:13
Задания делаются в языке Paskal ABC/ Заранее за Задача 1. Дан файл, содержащий ненулевые целые числа. Создать новый файл, содержащий только положительные числа исходного...
daria19802
04.03.2021 20:21
Без каких устройств может функционировать компьютер в минимальной комплектации? 1. компьютерная мышь 2. клавиатура 3. материнская плата 4. центральный процессор 5. оперативная...
mkruglik130
04.03.2021 20:21
Вводится l количество чисел. найдите среднее число. в виде блок-схемы. )...
katizh
03.06.2020 15:52
Укажите черты, присущие первобытной эпохе. 1) люди не угнетали друг друга 2) люди жили маленькими семьями 3) только старейшины и вожди умели читать и писать 4) люди использовали...
alexclark169
03.06.2020 15:52
Морфемный разбор слова разлетевшись...
varta
03.06.2020 15:52
Напишите сложный план русь и золотая орда )...
Аня12022006
03.06.2020 15:52
Народни звычаи переказ тарас грыгоровыч шевченко...
кусака22
03.06.2020 15:52
Попит на фотоапарати описується рівнянням: qd=100-p. їх пропонування задається рівнянням : qs=2p-50. 1. визначте рівноважну ціну (грн) та рівноважну кількість (тис.шт)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n=input("N=")
a=1
for x in xrange(1, n+1):
a*=x
print a
Pascal:
program z1;
var
a, i: integer;
b:longint;
begin
readln(a);
b:=1;
for i:=1 to a do
b:=b*i;
writeln('b=', b);
end.