В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Ехепхеп
Ехепхеп
21.01.2020 08:56 •  Информатика

Дано натуральное число n составить программу нахождения суммы всех чисел от 1 до n. решить изпользуя цикл repeat, заранее )

Показать ответ
Ответ:
кристина0052368
кристина0052368
13.06.2020 20:51

var
i, n,l: integer;
begin
write ('Введите число: ');
readln (n);
i := 1;
repeat
l:=l+i;
inc(i);
until i > n;
write('Сумма всех чисел равна: ', l);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота