Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
otecya
15.11.2022 09:28 •
Информатика
Дано натуральное число n. составить программу, печатающую в порядке возрастания все числа кратные 11 в промежутке [1..n]. число n вводится с клавиатуры. в паскале abc, тема множества
Показать ответ
Ответ:
kyzminlexa06
03.10.2020 10:20
Var N, i: integer;
begin
readln(N);
for i := 1 to N do
if i mod 11 = 0 then write(i, ' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
andriana2017
29.09.2021 17:59
Презентация «Программирова ние разветвляющихс я алгоритмов его отктыть...
TookteR
02.04.2020 13:35
ScetchUp бағдарламасын іске қосқанда қандай шаблондар қолдануға болады?...
katerinalavrenchuk
28.08.2021 23:11
Написати програму, яка буде мати десять кнопок з назвами кольорів. При натиску на відповідну кнопку - фон стає заданого кольору.Delphi 7...
Ann1122331
20.02.2021 04:19
5. Для облегчения поиска информации в книге есть 1) картинки;2) страницы;3) название книги;4) оглавление и пронумерованные страницы;5) прописные и строчные буквы.1. ПетяAnecaTTOA...
Botan0011
18.12.2021 04:34
Для чого в запитах використовують вирази...
seletkovaolya
22.03.2022 04:09
Центральным элементом набора из k чисел называется такой элемент, который после сортировки набора будет занимать в нём центральную позицию (то есть позицию номер ⌈k / 2⌉, считая с...
PETR511
05.01.2022 01:28
Написать 2 программы для вычисления разности 2 чисел с использованием 2 и 3 переменных соответственно в питоне....
геля217
23.12.2020 07:36
Соотнеси Дано: fori:=1 to 44 do При первом выполнении тела цикла i=...
dasha5334678
31.08.2022 22:42
20 . это соч по информатике за 8 класс в таблице представлены данные о распределении суши и воды на земном шаре....
alinashutkina12345
04.04.2023 07:30
Примеры светловых физических явлений...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(N);
for i := 1 to N do
if i mod 11 = 0 then write(i, ' ');
end.