Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Kaatja170
18.03.2021 05:23 •
Информатика
♡! ♡дано натуральное число n .составьте программу,которая вычислит сумму n членов последовательности (1
Показать ответ
Ответ:
NikulinStasFrost
04.10.2020 21:04
Var n,i:integer; s:real;
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+(2*i-1)/(2*i);
writeln('s = ',s);
end.
Пример:
n = 5
s = 3.85833333333333
0,0
(0 оценок)
Популярные вопросы: Информатика
borik7777
08.12.2022 12:17
Антивирусная программа которая может перехватить вирус в момент заражения?...
сынок16
01.09.2020 15:27
Придумайте програму, в якій з однієї функції викликається друга. При цьому жодна з них нічого не повертає в основну гілку програми, обидві повинні виводити результати...
yanaberseneva
13.10.2021 14:08
Степень интеграции процессора - ?...
Сабина14090402929929
02.02.2021 03:43
Информатика,сделайте на компьютере ...
luchik1608
07.02.2020 22:04
Пользователь вводит n действительных чисел с клавиатуры найти максимум и минимум....
alyamiller1513
23.01.2023 12:45
4. Постройте диаграмму по данным таблицы - Продажа товаров в 1 полугодии: Продажа товаров в 1 полугодии...
Lika4072004
20.12.2020 02:53
Кому посвящено стихотворение ф.и. тютчева «я встретил вас - и всё былое...»? амалии лерхенфельд эрнестине дернберг е. а. денисьевой полине виардо далее ...
alijonsamara200
30.08.2021 07:50
Зделаите разбор слов :Близкие (люди) ,В счастливом (шалаше )из упр 209а,...
taton92p08oqp
23.07.2021 00:52
мне нужно это сделать пораньше?...
kategorn1
08.01.2022 22:20
Озаглавить каждый текст, написать главную мысль каждого текста и придумать один вопрос к каждому из текстов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+(2*i-1)/(2*i);
writeln('s = ',s);
end.
Пример:
n = 5
s = 3.85833333333333