В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Дано натуральное число, определите последнюю цифру этого числа! напишите программу для паскаля вас! )

Показать ответ
Ответ:
Cuba125
Cuba125
30.06.2020 18:57
Program chik;
var n,a:integer;
begin
read(n);
a:=n mod 10;
writeln(a);
end.
здесь mod 10 делаем чтобы найти остаток от деления n на 10
при этом мы находим последнюю цифру
а если mod 100 сделать 2 последные цифры
mod 1000 три последные цифры
и т.д
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота