В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
MashaSay
MashaSay
03.04.2020 09:48 •  Информатика

Дано трехзначное число abc. напишите программу, позволяющую вывести на экран следующее двузначное число: a(b+c).

Показать ответ
Ответ:
Asil1231
Asil1231
05.07.2020 09:27
Программа в картинке.
Дано трехзначное число abc. напишите программу, позволяющую вывести на экран следующее двузначное чи
0,0(0 оценок)
Ответ:
abdrahmanovamir123
abdrahmanovamir123
05.07.2020 09:27
VAR
   s: String;
BEGIN
   Read(s);
   Write((Ord(s[1])-48)*(Ord(s[2]) + Ord(s[3]) - 96));
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота