В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
BeliyTigr115
BeliyTigr115
02.06.2023 19:20 •  Информатика

Дано трёхзначное число. определить,стоит ли в середине цифра 3. нужно написать программу в pascal

Показать ответ
Ответ:
6a6yle4ka
6a6yle4ka
05.08.2020 07:47

var a,b:integer;

begin

 readln(a);

 b:=a div 10;

 b:=b mod 10;

 if (b=3) then  write('Стоит 3') // Если b=3, то выводит 'Стоит 3'

 else write('Не стоит 3') // Если b не равно 3, то выводит 'Не  

                                                                                           стоит 3'

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота