Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
DIAAADA
16.09.2020 14:39 •
Информатика
Дано трехзначное число. проверить будет ли сумма его цифр четным числом. на pascal abc
Показать ответ
Ответ:
yuliyanaumenko2
23.06.2020 11:46
Program dsjugf;
uses crt;
var a,b,c,s: integer;
begin
readln(a);
s:=0;
b:=a mod 10;
a:=a div 10;
c:=a mod 10;
a:=a div 10;
s:=a+b+c;
if ((s mod 2)=0) then writeln('четное');
else writeln('нечетное');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dianamironcuk40
25.12.2021 14:57
Сколько единиц в двоичной записи числа 119...
Данииб
06.06.2020 16:13
№2. Двухканальная (стерео) звукозапись с частотой дискретизации 32 кГц и 24-битным разрешением велась в течение 128 секунд. Определите размер полученного файла в Кбайт....
tkurchanova
04.02.2023 11:06
вас,зайцы Выполнить в среде программирования. Заданные действительные числа х1, у1, х2, у2, х3, у3, которые определяют координаты вершин треугольника. Определить периметр...
Bogdasha30060t
08.05.2023 09:30
Создать массив из 30-ти случайных чисел, лежащих в промежутке от -13 до 13 и вывести на экран номера всех элементов больших -5...
chistikpozitiv
10.01.2022 22:33
Запиши последовательность действий для изменения размеров объекта в программе tux paint 2класс...
Анонимка00
25.03.2023 12:54
Купила наушники (им даже дня нет) они работали нормально , а потом при включении музыки начинают тихо шипеть , но когда я выключаю музыку они перестают шипеть . (наушники...
Мороженка1111111
23.04.2023 17:46
Просто нужно, ! построить таблицу истинности логического выражения. f=(-avb)& - av b...
МаксимФадеев
27.09.2020 08:11
Написать программу, которая присваивает 1 переменное значение и выводит его на экран...
Venjin
24.01.2021 07:41
1. международное положение и внешняя политика в 1945—1953 гг. характеризовали: а) установление контроля над черноморскими проливами б) оказание коммунистическим странам...
liza1367
24.01.2021 07:41
Пример: 1) какого либо информационного процесса ( полное предложение) 2) нарушение какого либо свойства информации....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var a,b,c,s: integer;
begin
readln(a);
s:=0;
b:=a mod 10;
a:=a div 10;
c:=a mod 10;
a:=a div 10;
s:=a+b+c;
if ((s mod 2)=0) then writeln('четное');
else writeln('нечетное');
readln;
end.