В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Damir6565
Damir6565
14.03.2022 06:57 •  Информатика

Дано трехзначное число.составить программу которая определит одинаковы ли первая и третья цифры

Показать ответ
Ответ:
lucky20171
lucky20171
06.10.2020 11:05
Program hhh54;
var x: longint;
begin
  read (x);
  if (x mod 10) = (x div 100) then write ('ОДИНАКОВЫ')
  else write ('НЕ ОДИНАКОВЫ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота