Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Ніка64
09.12.2022 07:46 •
Информатика
Дано уравнение ax=b написать программу в ( паскале ) нахождения x/ ! составьте программу.
Показать ответ
Ответ:
Udjfjwojzksnsnsnslkm
18.09.2020 16:47
Var a,b,x:real;
begin
readln(a,b);
x:=b/a;
writeln(x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Arinka26052005
30.05.2020 04:05
Інформатика 7 клас ть, це кр...
ruslan5632
13.04.2022 00:54
Скласти блок-схему. Якщо ціле число × додатне то з більшити на 1 інакше зменшити на 2...
akink2017
11.10.2020 19:17
Скласти блок-схему. Якщо ціле число × додатне то з більшити на 1 інакше зменшити на 2...
Картоон
31.03.2023 16:44
Скласти алгоритм та програму обчислення значення виразу нужно...
vlipinskiy16
09.07.2021 10:23
1,во сколько раз в позиционных системах счисления различаются цифры соседних разрядов числа? 2.может ли в качестве цифры в системе счисления использоваться символ буквы?...
Asian28
15.01.2022 18:04
Как создать вечный двигатель на паре...
moldirkurmanbek
08.12.2021 17:30
Запиши число 191 в десятичной 16 системе счисления...
lrydg2363
23.02.2023 00:18
День программиста отмечается в 255-й день года (при этом 1 января считается нулевым днем). требуется написать программу, которая определит дату (месяц и число григорианского календаря),...
lerkina12
23.02.2023 00:18
Определите значение переменной y после выполнения следующего фрагмента программы: x: =25; y: =-20; while x*y 0 do begin x: =x-5; y: =y+2 end;...
Kuznetsova8903
23.12.2021 15:16
Стисло перекажіть текст першої пісні поеми. Визначте частини сюжету назвіть їх....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a,b);
x:=b/a;
writeln(x);
end.