Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
zatheeva
17.04.2022 16:41 •
Информатика
Дано все двузначные числа. найти количество и сумму кратных 5 (язык паскаль)
Показать ответ
Ответ:
русляккисляк
02.10.2020 15:44
Var
i: integer;
k := 0;
s := 0;
begin
for i := 10 to 99 do
if i mod 5 = 0 then begin
s := s + i;
k := k + 1;
end;
writeln('количество = ', k, ' и сумму = ', s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ekhalyavin
27.02.2022 16:07
Заполнить массив из 10 элементов случайными числами в интервале [-10..10] и выполнить инверсию отдельного для 1-ой и 2-ой половин массива. пример: исходный массив:...
egorkorotenko
17.05.2023 09:40
Укажите правильный url-адрес сайта «психология из первых рук» выберите один ответ: psysite.ru...
Rinako12
28.10.2020 20:28
Кто нибудь умоляю разработать алгоритм программного модуля по поставленной (блок схему): заполнить двухмерный целочисленный массив [1..5,1..5], случайным образом,вывести...
ЕваЛюцифер
28.10.2020 20:28
Определите, количество чисел k, для которых следующая программа выведет такой же результат, что и для k = 22: var i, k: integer; function f(x: integer): integer; begin...
Nastyadavydenko
14.03.2022 22:12
Люди как установить на андроид авто зажиматель что бы он одну точку зажимал...
raviole1983oyfuky
25.12.2020 13:15
Контрольная работа по информатике 8 класс по теме кодирование и обработка...
Alllllllex
23.04.2023 13:20
Na2so3и hcl молекулярное,полное и сокращённое ионное уравнения...
Neder
23.04.2023 13:20
Pb2+ +2i-=pbi2 подберите молекулярные урпвнения для реакциц,которые выражаются ионным уравнение...
Glenchittt1
23.04.2023 13:20
Напишите уравнение диссоциации nh3*h2o,h3po4,hf...
habman
23.04.2023 13:20
Запиши пословицы в порядке, который соответствует изменению слова дело по падежам 1.и умен,и пригож, и в деле гож 2.не по сути дело,а по делу суть 3.велик теплом, да...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i: integer;
k := 0;
s := 0;
begin
for i := 10 to 99 do
if i mod 5 = 0 then begin
s := s + i;
k := k + 1;
end;
writeln('количество = ', k, ' и сумму = ', s);
end.