В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
parvizmirzoev03
parvizmirzoev03
27.07.2022 19:40 •  Информатика

Даны 2 числа. Написать программу, которая умножает каждое из этих чисел на 2, только если эти числа не равны.(На языке Паскаля)

Показать ответ
Ответ:
Лаки2005
Лаки2005
24.08.2020 01:41

program 2 числа;

   var a, b: real;

begin

 writeln ('Введите a,b>>');

readln(a, b);

if a=b then

   a:=a*2;

   b:=b*2;

   writeln (a, b);

else

   writeln ('Числа равны');

end.

Объяснение:

Вроде так

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота