В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Kamarir
Kamarir
04.11.2020 18:44 •  Информатика

Даны 3 целых числа a b c. значение чисел воодится с клавиатуры. написать программу для решения следующей . вывести на экран неотрицательные числа (не меньше 0). тема: логические основы программирования

Показать ответ
Ответ:
Anastasyu120
Anastasyu120
24.05.2020 04:27

var a,b,c:integer;

Begin

  read(a,b,c);

  if a>=0 then writeln(a);

  if b>=0 then writeln(b);

  if c>=0 then writeln(c);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота