Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
FrutikFresh
07.11.2022 02:33 •
Информатика
Даны 3 переменные,составить программу: если все они =; выдает сообщение: переменные=,в противном случае каждую из них увеличь на 10
Показать ответ
Ответ:
arifnabiev83
02.08.2020 21:52
Program n1;
var a,b,c: real;
begin
readln(a,b,c);
if (a=b) and (a=c) and (c=b)
then writeln('переменные =')
else
begin
a:=a+10;
b:=b+10;
c:=c+10;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ник030303
06.03.2020 15:13
АналСравни звуковые эффекты и видеоэффекты.ЗвуковыеэффектыВидео-эффекты...
Nigira
20.02.2020 05:59
с Python Тест как можно быстрее!...
olesyakondakova
28.09.2022 23:23
Известно, что X = 250_4 + 45_5 + 15_2. Чему равно число X в десятичной системе счисления? Чему равно х в десятичной системе счисления, если х = 11010_3 + 11_8 + 11_4 + 555_8? Вычислите...
Ijorik
11.02.2023 01:57
Условие задания: Выбери верные ответы. Вредоносными программами являются:Черви системного блокаID спартанские программысетевые червитроянские программымухи оперативной памятиответить!...
lediyulia04
14.04.2020 00:25
Определите, что отмечается подобным значком * общественное достояниеДокументы, защищенные авторским правомпроизведения, распространяемые бесплатно...
onexochu
25.04.2023 10:25
Кужаттын такырыптар тизиминен куралган болими а)СОЙЛЕМ б)мазмун в)силтемелер д)атаулар...
tuni2
27.04.2022 19:09
Какой результат будет выведен после выполнения алгоритма программы s=0; i=0; while i 5 do i:=i+1; s:=s+2*i; writeln(s); end. Заранее благодарна....
слар
03.06.2022 11:52
Как ты думаешь в чём может выражаться ущерб наносимый автору при не соблюдение его авторских прав ...
vinerplay6
03.09.2020 10:02
Какие теги используются для создания таблиц?...
mikreaz
11.09.2021 19:27
Решите задачи 1) Какой объем видеопамяти (I) необходим для хранения графического изображения, занимающего весь экран монитора с разрешением 800 х 640 (К), если глубина цвета равна...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,c: real;
begin
readln(a,b,c);
if (a=b) and (a=c) and (c=b)
then writeln('переменные =')
else
begin
a:=a+10;
b:=b+10;
c:=c+10;
end;
end.