В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
stozhok1998
stozhok1998
19.06.2021 08:36 •  Информатика

Даны 6 чисел. найти максимальное четное число. написать программу с pascal и используя цикл , !

Показать ответ
Ответ:
emuratov606Erali
emuratov606Erali
01.10.2020 00:10

var
  a, max, i: integer;
begin
  repeat
    readln(a);
    if(a > max) and (a mod 2 = 0) then max := a;
    inc(i);
  until(i = 6);
  writeln('Макс. четное число: ', max);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота