В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Xbdjdndskej
Xbdjdndskej
20.10.2020 17:44 •  Информатика

Даны abc. напишите программу для вычисления значения арифметического выражения y=5abc+b^2/c^2+b

Показать ответ
Ответ:
Начинайко
Начинайко
06.05.2022 18:08

Написано на языке C++.

Я проверил свой код. Он работает правильно!

#include <iostream>

using namespace std;

int main()

{

float a, b, c, y, use1, use2, use3, uset;

cout << "Введите значение a: " << endl;

cin >> a;

cout << "Введите значение b: " << endl;

cin >> b;

cout << "Введите значение c: " << endl;

cin >> c;

use1 = 5 * a * b * c;

use2 = b *= b;

use3 = c *= c;

uset = use2 / use3;

y = use1 + uset + b;

cout << "Результат: " << y << endl;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота