Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
tema10112009
09.06.2021 13:02 •
Информатика
Даны целые числа a, b, c. написать программу, подсчитывающую сумму тех из данных чисел, которые больше нуля.
Показать ответ
Ответ:
alihannurmambe
04.10.2020 15:09
На паскале:
program n1;
var a,b,c,s:integer;
begin
readln (a);
readln (b);
readln (c);
s:=0;
if (a>0) then
s:=s+a;
if (b>0) then
s:=s+b;
if (c>0) then
s:=s+c;
writeln (s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Олежик121314
31.12.2021 11:52
Система счисления 3.перевести из одной с.с в другую. 23(10) в 2;75(10) в 8;541(10) в 16;10110110(2) в 10;1254(8) в 10. ...
mamikon777
02.03.2023 17:54
5. Определите и запишите вид входных данных и результа- тов для задач обработки данных. Если входных данных несколько, укажите вид каждой величины. Задача Результат Входные данные...
AsiMy
31.03.2023 16:59
Який код пробела в таблице ascii?...
polycov200412
25.07.2020 11:14
Найдите несуществующий элемент блок-схем: 1. начало/конец; 2. цикл с заданным числом повторений; 3. цикл с пред-/постусловием; 4. ветвление....
mdjjhhjdjnemash
02.11.2021 05:32
Паскаль по информатике звездочка...
sp14
27.08.2020 07:43
Переведите число 68 в непозиционную систему счисления...
nsmotrova
25.10.2020 23:40
Два текста содержит одинаковое количество символов. первый текст составлен из символов алфавита мощностью 256 символов, второй - мощностью 32 символа. во сколько раз различаются информационный...
tolya22112016
29.11.2022 06:05
Информатика надо построить таблицу истинности ...
shvartsberg111
08.04.2022 03:22
Умоляю надо построить таблицу истинности ...
Pro100faceguccigang
23.01.2021 10:09
Что относится к процессору что к компьютеру? 1) позволяет сохранять огромные объёмы инфорсации 2)назначение-запись,хранение и выдача данных 3)обрабатывает поступающие к нему электрические...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
program n1;
var a,b,c,s:integer;
begin
readln (a);
readln (b);
readln (c);
s:=0;
if (a>0) then
s:=s+a;
if (b>0) then
s:=s+b;
if (c>0) then
s:=s+c;
writeln (s);
end.