В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
haritonukaleksa
haritonukaleksa
23.06.2020 20:54 •  Информатика

Даны целые числа a, b и с. написать программу подсчитывающую кол-во положительных и кол-во отрицательных чисел среди данных. входные данные -2 4 -1 выходные 2 1. (язык программирования паскаль абс)

Показать ответ
Ответ:
ksenia721
ksenia721
02.10.2020 20:40
Program alpha;var a, b, c, p, v:integer;begin read (a); read (b); read (c); p:=0;// количество отрицательных чисел v:=0;// количество положительных чисел if a <0 then p:=p+1 else v:=v+1; if b <0 then p:=p+1 else v:=v+1; if c<0 then p:=p+1 else v:=v+1; writeln ('Кол-во положительных=', v); writeln ('Кол-во отрицательных=',p);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота