Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
afdzafbg
06.03.2021 17:32 •
Информатика
Даны целые числа а в с написать программу, подсчитывающую сумму тех чисел из данных, которые больше 0
Показать ответ
Ответ:
Аurikа
21.09.2020 10:42
Class CertainSum{
public static void main(String args[]){
java.util.Scanner in = new java.util.Scanner(System.in);
long a = in.nextLong(), b = in.nextLong(), c = in.nextLong();
System.out.print((a<0?0:a)+(b<0?0:b)+(c<0?0:c));
}
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Georgiy11111
11.05.2022 13:47
Нужно написать программу в паскаль. группу детей, приехавшую в оздоровительный лагерь, распределяют по по принципу: с 6 до 7 лет — 5-й отряд; с 8 до 9 лет — 4-й отряд; с 10 до 11...
valeria204567
28.03.2020 05:49
Решить в паскале авс.6. дан двумерный массив размерности nxm. посчитать количество нечетных элементов матрицы. полученный результат вывести на экран....
iZANAVESKAi
05.03.2023 11:57
12. для групповых операций с файлами используются маски имён файлов. маска представляет собой последовательность букв, цифр и прочих допустимых в именах файлов символов, в которых...
Vados2002k
05.03.2023 11:57
Пользователь работал с каталогом с: \фсб\досье\общие. затем он открыл в этом каталоге каталог мужчины. после он вышел, поднялся на один уровень вверх, и затем еще на уровень вверх....
mahin2
17.12.2022 21:45
Выяснить делится ли нацело 4 вводимое число...
AgumiChan
08.12.2021 02:24
Для получения годовой оценки по ученику требовалось написать доклад на 16 страниц. выполняя это на компьютере, он набирал текст в кодировке windows. какой объем помяти (в кбайтах)...
5352352356
19.08.2021 15:55
Считая, что каждый символ кодируется двумя байтами, оцените информационный объём в битах следующего предложения: «коренное население америки – индейцы.» (кавычки не учитывать). а)...
NASTYASIDorova10
03.12.2020 16:24
Операционная система это - совокупность основных устройств компьютера; программ для уничтожения компьютерных вирусов. совокупность программ, используемых для операций с документами;...
mmmmmvbbbbb
23.06.2022 16:37
Необходимо заполнить таблицу...
Бека672
13.12.2022 04:45
Какой логический элемент представлен на картинке? 1) и2) или3) не4) и-не5) или-не...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
public static void main(String args[]){
java.util.Scanner in = new java.util.Scanner(System.in);
long a = in.nextLong(), b = in.nextLong(), c = in.nextLong();
System.out.print((a<0?0:a)+(b<0?0:b)+(c<0?0:c));
}
}