В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Даны целые числа x,y,c. написать программу которая находит значение выражения x+y/2c в pascal

Показать ответ
Ответ:
xrxrxrxrxr
xrxrxrxrxr
27.05.2020 17:58

program test;
var x, y, c: integer; total: real;
begin
   write('Enter x, y, c: ');
   readln(x, y, c);

   total:=x+y/2*c;
   writeln(x, '+', y, '/2*', c, '=', total);


   readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота