В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dan776
dan776
09.11.2020 23:30 •  Информатика

Даны целые числа x,y,z. вычислить max(x+y+z, xyz) начертить блок-схему составить программу в паскале

Показать ответ
Ответ:
упс121
упс121
17.09.2020 01:55
Программа:
var x,y,z,max:integer;
 begin
write('x=');readln(x);
write('y=');readln(y);
write('z=');readln(z);
if x+y+z>x*y*z
  then max:=x+y+z
 else max:=x*y*z;
writeln('max=',max);
end.
Схема - в файле
Даны целые числа x,y,z. вычислить max(x+y+z, xyz) начертить блок-схему составить программу в паскале
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота