Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Rtyrtya
09.05.2022 14:57 •
Информатика
Даны четыре целых числа.определить сумму тех из них,которые кратны трём.составить программу в паскале.заранее !
Показать ответ
Ответ:
Aleks5595
01.10.2020 12:44
Uses crt;
var a:array[1..4] of integer;
sum,i:integer;
begin
clrscr;
writeln('Введите 4 целых числа:');
for i:=1 to 4 do
begin
read(a[i]);
if a[i]mod 3=0 then sum:=sum+a[i];
end;
writeln('Сумма чисел, кратных трем: ',sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ledigalina1974
04.12.2020 12:51
5. Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. Сначала вычисляется длина исходной цепочки символов; если она нечѐтна, то дублируется...
рана7
15.12.2020 18:37
Python Написать программу нахождения суммы большего и меньшего из трех чисел....
natochiyk
28.08.2021 03:51
решить задачу в Pascal Определить принадлежит ли точка с заданными координатами выделенной области....
molniablack
22.02.2022 08:57
3. Какое свойство алгоритма позволяет реализовать использование функции input() в процессе программирования?...
iyamelnitska
14.01.2023 18:33
1. Что содержит вкладка параметры сайта электронного учебника? 2. Как добавлять страницы электронного учебника? 3. С какой пиктограммы можно добавить картинки в электронный...
vitsolodkiy
20.03.2021 06:36
Кто может задонатить просто так 400 робаксов в роблоксе? ...
striletsnastya
06.02.2022 10:53
Чтобы запустить программу, необхадимо навести ……………………мыши на её кнопку и ……………………………… по ней...
irinacom50gmal
27.02.2023 07:34
1)Дайте классификацию и назначение различных видов памяти. 2)Назовите основные этапы развития технических средств информатизации...
flowersemenova2
04.05.2023 13:27
выполнить чем опасно оноаен - игры на компьютере планшете или сотовом телефоне...
Arra1234566
04.05.2023 13:27
Контрольная работа по логике Вариант 2 1. Дано выражение F = (A V B) 1 (A V B) . Нарисуйте электрическую схему к этому выражению. Упростите выражение. Нарисуйте электрическую...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:array[1..4] of integer;
sum,i:integer;
begin
clrscr;
writeln('Введите 4 целых числа:');
for i:=1 to 4 do
begin
read(a[i]);
if a[i]mod 3=0 then sum:=sum+a[i];
end;
writeln('Сумма чисел, кратных трем: ',sum);
end.