В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
taibat3
taibat3
04.06.2020 20:49 •  Информатика

Даны четыре слова, напечатать слово, имеющее максимальную длину! это паскаль,напишите программу ,по возможности блок схему

Показать ответ
Ответ:
Про100олюшка
Про100олюшка
07.10.2020 19:51
Program naconecto;vara,b,c,d:string;BEGINwriteln('a=');writeln('b=');writeln('c=');writeln('d=');readln(a);readln(b);readln(c);readln(d);if (length(a)>length(b)) and (length(a)>length(c)) and (length(a)>length(d)) then  begin    writeln('a uMeeT Makc gJluHy=',length(a));  endelse if (length(b)>length(c)) and (length(a)>length(d)) then  begin    writeln('b uMeeT Makc gJluHy=',length(b));  endelse if (length(c)>length(d)) then  begin    writeln('c uMeeT Makc gJluHy=',length(c));  endelse  begin    writeln('d uMeeT makc gJluHy=',length(d));  end;readln;END.
Даны четыре слова, напечатать слово, имеющее максимальную длину! это паскаль,напишите программу ,по
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота