Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
АляЛайк
08.06.2023 10:21 •
Информатика
Даны числа а и b.составить программу,которая вычесляет удвоенную сумму этих чисел и среднее значение.
Показать ответ
Ответ:
bozenka20042004
05.07.2020 09:11
Var a,b: integer;
begin
write('введите два числа');
read(a,b);
write(' Удвоенная сумма', 2*(a+b));
write('среднее значение',(a+b)/2)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
саша4290
17.01.2022 13:00
Ақпараттарды компьютерді қосқанға дейін сақтайды ол не?...
Lumperz
27.12.2022 13:09
Найди значение выражения :3б+15битов=...
ИЛЬЯ14112005
22.11.2020 05:37
Переведите А13 из шестнадцатиричной системы счисления в шестнадцатиричную систему счисления...
guljanatkabdrasheva
12.09.2022 17:22
кто сможет, ответы не верные...
maria3317
08.10.2022 16:29
Логические функции, таблица истинности...
Son0905
25.04.2022 07:16
Восновной программе запросить у пользователя ввод 4 чисел, при процедуры перемножить первое и третье число и передать ответ основной программе для вывода на экран. сложить вторую...
gumarin78
14.05.2022 05:45
Полное имя файла было c: .c. его переместили в каталог tasks корневого каталога диска d. каково полное имя файла после перемещения? 1) d: .c 2) d: .d 3) d: .c 4) d: .c...
kotik53Tv
19.07.2022 03:09
Модуль числа программа должна прочитать с консоли целое число и вывести его модуль. входные данные: целое число. выходные данные: модуль заданного числа. лимит времени 1 секунда...
СталкерняотВовы
28.11.2021 15:07
Сколько различных чисел можно закодировать с 8 бит?...
mketol4663
21.09.2022 23:46
Надо расшифровать слово из кода 100110110...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('введите два числа');
read(a,b);
write(' Удвоенная сумма', 2*(a+b));
write('среднее значение',(a+b)/2)
end.