Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
krivisasha4
16.11.2021 23:58 •
Информатика
Даны числа а1,.определить сумму их квадратов. по. паскалю
Показать ответ
Ответ:
вадимм2
02.10.2020 20:23
Var
s,i,j:integer;
begin
for i:=1 to 10 do
begin
j:=0;
read(j);
s:=s+(j*j);
end;
writeln;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
malaya20061
08.02.2022 21:37
Как можно найти НОД двух натуральных чисел не используя алгоритм евклида? какой метод лучше? Сравните этот алгоритм с алгоритмом евклида. ...
657алЕНА
17.12.2020 07:29
Дана вещественная матрица А(N.M). Составить программу замены всех отрицательных элементов матрицы на элемент, имеющий максимальное значение. Очень...
SabZero55
27.10.2021 09:46
Найдите остаток от деления −19 на 8 в математике....
dashatieriesanp06obv
27.11.2021 06:24
Проанализируйте приведенную ниже процедуру вывода общего решения. Procedure Diofant2 (a,b,c:Integer); Var d,x,y,cd,bd,ad:Integer; Begin ExEuclid (abs(a),abs(b),d,x,y);1.5....
foton228
29.03.2023 19:19
Информатика 10 класс Рекурсивные алгоритмы Заранее Дан рекурсивный алгоритм: procedure F(n: integer); begin writeln(n); if n 5 then begin F(n+1); F(n+2); F(n*3) end end;Найдите...
Евридика1
15.05.2021 10:28
Дана программа на языке Python: print( Введите три числа: ) а, Ь, с = map (float, input (). split () ) х = а if b х: x = b if с x: X = c print( x= , x) Что будет выведено...
Nemiroffdenisa
22.01.2021 19:06
Напишите программу на C ++ для вывода суммы двух чисел (процедура/функция )...
СофариПарк3
01.01.2023 17:11
Информатика 10 класс Рекурсивные алгоритмы Заранее Алгоритм вычисления функции F(n) задан следующими соотношениями: F(n) = 2·n при n 3 F(n) = 3n + 5 + F(n–2), если n чётно,...
zakharakobinetowxuit
30.12.2020 03:21
Информатика 10 класс Рекурсивные алгоритмы Заранее Определите, сколько символов * выведет эта процедура при вызове F(6):procedure F( n: integer );begin write( * ); if n...
ilyanachkebiya
11.04.2020 17:36
#1. Прямоугольник Создайте новый холст и изобразите на нем прямоугольник #2. Треугольник Создайте новый холст и нарисуйте на нем треугольник. Разворачивая черепашку, сверяйтесь...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
s,i,j:integer;
begin
for i:=1 to 10 do
begin
j:=0;
read(j);
s:=s+(j*j);
end;
writeln;
writeln(s);
end.