В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
alechka7
alechka7
22.05.2023 16:38 •  Информатика

Даны числа m и n.составить программу следующего содержания: если числа положительные и их сумма больше 100,вывести отношение числа m к числу n .если числа положительные и их сумма не больше 100,то произведение чисел m и n.

Показать ответ
Ответ:
vavavvavavavava
vavavvavavavava
01.09.2020 15:21
Program chisla;
var m,n:real;
 begin
Writeln('Введите число M'); Readln(m);
Writeln('Введите число n');Readln(n);
if ((m+n)>100) and (m>0) and (n>0) then Writeln('Отношение числа M к числу N=',m/n:0:4);
if ((m+n)<=100) and (m>0) and (n>0) then Writeln('Произведение M и N =',m*n)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота