В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
olegzabl
olegzabl
10.04.2020 09:31 •  Информатика

Даны действительные числа х и у, напишите программу вычисления ( |х-у| )/(1+|ху|). результат округлите до двух знаков после запятой. умоляю не шарю в информатике

Показать ответ
Ответ:
ivan1и2в3а4н5
ivan1и2в3а4н5
08.10.2020 00:07
Var x,y,r: real;
begin
  write('x y через пробел: ');  readln(x,y);
  r:=abs(x-y)/(1+abs(x*y));
  r:=round(r*100)/100;
  writeln('результат: ',r);
end.

x y через пробел: 0.5 -3.4
результат: 1.44
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота