В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
lilofun
lilofun
09.11.2022 04:24 •  Информатика

Даны два целых числа х и у. составьте программу которая вычисляет значение выражения sqr(x) - 6 sqr(y) +2(x-y). и выводит на экран значение увеличенная в 100 раз. вот с этим проблема : (

Показать ответ
Ответ:
vehea78347
vehea78347
10.10.2020 00:39

Program n_1;

var x, y: double;

begin

   read(x, y);

   x:=x*x-6*y*y+2*(x-y);

   writeln((x*100):0:0);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота