В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
gothalk2014
gothalk2014
08.04.2020 15:58 •  Информатика

Даны два целых числа m и n.Напишите программу , которая выводит все числа от m до n включительно в порядке возрастания ,если m больше n,или в порядке убывания,в противном случae Паскаль​

Показать ответ
Ответ:
nikin25
nikin25
13.02.2021 15:43

m = int(input())

n = int(input())

if n < m:

   for i in range(m, n + 1):

       print(i)

else:

   for i in range(m, n - 1, -1):

       print(i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота