В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
manawer
manawer
21.02.2021 15:28 •  Информатика

Даны два целых числа. составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. если числа равны, то вывести сообщение "числа равны" ​

Показать ответ
Ответ:
gashuna
gashuna
13.06.2020 09:27

program raf105;

var a,b: integer;

begin

write('a = ');

readln(a);

write('b = ');

readln(b);

writeln;

if a>b

 then begin

   a:= a*a;

   b:= b+10;

 end

 else  if a<b then begin

   b:= b*b;

   a:= a+10;

 end;

if a=b

 then writeln('ЧИСЛА РАВНЫ')

 else begin

   writeln('a = ',a);

   writeln('b = ',b);

 end;

end.

PascalABC 3.4.2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота