Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
копытирина
26.01.2022 23:04 •
Информатика
Даны два числа a и b.составьте программу , которая вычисляет сумму, разность, произведения и частное этих чисел и выводит результат на экран
Показать ответ
Ответ:
begimot81
04.08.2020 09:28
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var (a,b):=ReadReal2();
writeln('(',a,')+(',b,')=',a+b);
writeln('(',a,')-(',b,')=',a-b);
writeln('(',a,')*(',b,')=',a*b);
write('(',a,')/(',b,')=',a/b);
end.
0,0
(0 оценок)
Ответ:
89112897334artem1131
04.08.2020 09:28
Var
a, b:integer;
begin
read(a,b);
Writeln('Сумма: ', a + b);
Writeln('Разность: ', a - b);
Writeln('Произведение ', a * b);
Writeln('Частное ', a / b);
end.
Пример:
15 2
Сумма: 17
Разность: 13
Произведение 30
Частное 7.5
0,0
(0 оценок)
Популярные вопросы: Информатика
long6
15.04.2022 10:16
В какой системе счисления справедливо равенство 3*4=10...
nikitleas
18.08.2022 15:09
4. Сообщения закодированы шифром Цезаря со сдвигом на з буквы вправо. Декодируйте сообщения:а) фирхвдуя;б) шсусыгв мсжсэг;в) цъидрюм жез ргьгофв....
баке6
19.09.2021 10:35
На курсе числится No студентов. Из них N студентов участвуют только в спортивных мероприятиях, Nz студентов участвуют только самодеятельности, а Ns участвуют и в художественной...
дамчок
21.04.2021 23:36
Выполнить сложение в двоичной системе счисления: 110101+10101, 11010+11001 выполнить умножение в двоичной системе счисления: 110101+10101, 11010+11001...
zaharuch
02.03.2020 06:44
1.вычислить факториал n. (4! =1*2*3*4=24) 2.найти среднее n чисел 3. вычислить сумму чисел кратных 6 из интервала от 5 до 100 включительно в программе паскаль...
обожеэтовкдья
02.03.2020 06:44
Найдите среднее значение из трех чисел x ,y ,k. составить программу pascal и блок схему...
Ангелина293922
21.02.2023 22:47
Создать тест по таблице умножения на 7. паскаль авс...
20070706
13.02.2021 09:37
Что такое какими свойствами он обладает...
driftstiwrx
05.10.2022 01:15
Синформатикой! скорость передачи информации по модему 56 кбит/с. сколько времени потребуется для передачи 7 страниц, если на каждой странице 55 строк, 70 символов?...
medewwnik
05.10.2022 01:15
На железнодорожной вокзале 8 путей отправления поездов. вас сообщили, что ваш поезд прибывает на чертвертый путь, сколько информации вы получили...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
//Версия 3.3, сборка 1611
begin
var (a,b):=ReadReal2();
writeln('(',a,')+(',b,')=',a+b);
writeln('(',a,')-(',b,')=',a-b);
writeln('(',a,')*(',b,')=',a*b);
write('(',a,')/(',b,')=',a/b);
end.
a, b:integer;
begin
read(a,b);
Writeln('Сумма: ', a + b);
Writeln('Разность: ', a - b);
Writeln('Произведение ', a * b);
Writeln('Частное ', a / b);
end.
Пример:
15 2
Сумма: 17
Разность: 13
Произведение 30
Частное 7.5