Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
1232888
11.01.2022 15:51 •
Информатика
Даны два массива по 9 элементов [13-53]. найти попарно их сумму. результаты положить в 3-ий массив.
Показать ответ
Ответ:
lika360
21.06.2020 00:34
Var a,b,c:array[1..9] of Longint; i,k:longint;
begin
for i:=1 to 9 do
begin
read(a[i]);
end;
for i:=1 to 9 do
begin
read(b[i]);
end;
for i:=1 to 9 do
begin
c[i]:=a[i]+b[i];
write(c[i],' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
otlichnik41
12.03.2022 13:38
необходима в информатике тест...
8603184005291
18.02.2021 06:54
По бс схеме составьте программу на паскале...
wondermang
23.05.2022 22:13
задачу по инфе на языке PYTHON! import random x = random.randint(1, 10) Преподаватель опрашивает учеников по списку класса в электронном журнале. Однако не все ребята...
FrutikFresh
20.05.2020 23:32
Исправьте ошибки: Program oshibki; var a, b: integer; x, y: real; begin a := 3 12 := x; b := 2.9; x := 4*(a + y); a := b + x end....
1DLove11
04.01.2023 12:43
компьютер Пишет Проверьте соединение кабеля на мониторе. после пару перезагрузка все запускается, как навечно решить эту проблему, а то чувствую что пекарне кирдык...
vladukhtin2280
24.09.2021 23:41
Документ объемом 5 Мбайт можно передать с одного компьютера на другой двумя А) Сжать архиватором, передать архив по каналу связи, распаковать. Б) Передать по каналу...
алькамалька
04.06.2022 19:29
Паскаль, информатика. п о м о г и т е дано натуральное число. найти количество нечетных цифр в нем....
ЕкатеринкA
02.06.2023 05:28
Написать программу паскаль ввода с клавиатуры двух чисел и вывода на экран меньшего из них...
vinchez1
02.06.2023 05:28
Текст, содержащий 80 страниц (на каждой странице 32 строки по 50 символов в каждой) закодирован в 16-битной кодировке.определитель информационный объём текста в кбайтах....
Maksimka087
13.11.2022 17:51
23 . производится двухканальная (стерео) звукозапись с частотой дискретизации 16 кгц и 32-битным разрешением. запись длится 12 минут, ее результаты записываются в файл,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
for i:=1 to 9 do
begin
read(a[i]);
end;
for i:=1 to 9 do
begin
read(b[i]);
end;
for i:=1 to 9 do
begin
c[i]:=a[i]+b[i];
write(c[i],' ');
end;
end.