В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Rairaku24
Rairaku24
23.07.2021 09:07 •  Информатика

Даны два ненулевых числа. составьте программу нахождения суммы, разности, произведения и частного квадратов этих чисел. (паскаль)

Показать ответ
Ответ:
doreaan
doreaan
24.05.2020 23:19

var a,b: integer;

begin

writeln('Введите значение а: ');

readln(a);

writeln('Введите значение b: ');

readln(b);

a:=sqr(a);

b:=sqr(b);

writeln('a = ',a,'  b = ',b);

writeln('a + b = ',a+b);

writeln('a - b = ',a-b);

writeln('a * b = ',a*b);

writeln('a / b = ',a/b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота