В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
molokomo
molokomo
08.05.2022 23:54 •  Информатика

Даны натуральные числа n и m. составьте программу, которая вычисляет сумму последних m цифр числа n.

Показать ответ
Ответ:
Ингуш03
Ингуш03
01.10.2020 01:53

Pascal

var m,n,i,z,p:integer;

begin

readln(m);

readln(n);

for i:=1 to m do

begin

p=n mod 10;

z=z+p;

end;

writeln(z);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота