В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
mamanazaruz60
mamanazaruz60
21.10.2022 15:56 •  Информатика

Даны натуральные числа n, . составьте программу, которая определяет количество членов последовательности , с чётными порядковыми номерами и нечётными значениями.

Показать ответ
Ответ:
Puma20050412
Puma20050412
04.10.2020 08:13
Var i,n,k:integer;
a:array[1..100] of integer;
begin
readln(n);
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if odd(a[i]) and not odd(i) then inc(k);
writeln('Кол-во элементов с четн.номерами и нечетн.значениями: ',k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота